Results 1 to 3 of 3

Thread: Cannt load maps

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Apr 2011

    Default Cannt load maps

    I just had my EQ luancher change from "Station Launcher to one that luancher just EQ. was not able to log into EQ. With the new EQ luancher now I cant get my mas to work.

    I tried copying and pasteing from Mapfiend, downloaded it to a file on my desk top unzip and copy that to my map file, deleted the map file and recopy and paste, and last reinstall my EQ files. nothing has work the only maps I see is PoK and GL.

    I run Windows Vista Home Premium. what do I need to do to get my maps to work the did before the new luancher.

  2. #2
    Junior Member
    Join Date
    Apr 2011


    No one know what I need to do to get my maps up and running in the game

  3. #3
    It is what it is.
    Join Date
    Feb 2006
    A mile high..


    It sounds like you may not have them in the correct location.

    Verify the maps have been extracted to be inside the map folder in your active everquest directory.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. downloading maps
    By yanco68 in forum EQ Maps
    Replies: 6
    Last Post: 10-14-2011, 03:45 PM
  2. Problems putting in maps
    By tanyj in forum EQ Maps
    Replies: 2
    Last Post: 09-25-2009, 05:38 PM
  3. TSS maps
    By james71913 in forum Archived EQ Info
    Replies: 1
    Last Post: 11-01-2006, 04:44 PM
  4. Maps not available/redirect to top of page
    By Realgood in forum Archived General Info
    Replies: 15
    Last Post: 10-10-2006, 12:46 PM
  5. These Maps aren't working for me - HELP
    By luciana in forum Archived EQ Info
    Replies: 0
    Last Post: 07-03-2006, 04:49 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts