Results 1 to 5 of 5

Thread: Windows 7 solution

  1. #1
    Junior Member
    Join Date
    Apr 2010

    Talking Windows 7 solution

    I posted this info the the "I figured it out everyone!" thread, but here goes. This applies to Windows 7 64bit or Vista 64bit or 32 bit versions with enhanced security turned on.

    Windows 7 users: You may have to right click each txt file, select properties and click the unblock button, then ok to allow the files to work. This is what I did and my maps work in Windows 7 64 bit.

    Furthermore, if you want to unblock them all at the same time, you will need to download a Microsoft technet utility called Streams.

    Thread here:

    Download it here:

    *****Before you do any of this, quit out of Everquest completely!!****

    The command you would use if you copy streams.exe to your maps directory would be:

    from the command prompt, go to your c:\Program Files (x86)\Sony\Everquest\maps directory by typing

    cd.. enter

    cd.. enter

    until you are at c:\>

    Then... type

    cd Program Files (x86)\Sony\Everquest\maps (Or your exact path to YOUR maps folder) (Then hit enter)

    Then type: streams -s -d "C:\Program Files (x86)\Sony\EverQuest\maps" with the " " and hit enter. Kep in mind that if your maps directory is located in a different path, this line will be different. Use the exact path to YOUR directory. It might be somthing like C:\Program Files (x86)\Sony Online Entertainment\Installed Games\Everquest\maps or simlar, in which case the command you would run would be:

    streams -s -d "C:\Program Files (x86)\Sony Online Entertainment\Installed Games\Everquest\maps"

    You will see the command run and process all the txt files. Run the game now and your maps will all work.

    Check the properties of a few of the txt files to see that they are now not showing the unblock button.

    I have already gotten a lot of questions about this although in game hehe, there are some slight directory variations depending on how many Sony games you have, etc, so keep in mind that the goal is to work in YOUR maps directory, wherever it is, it may be in a slightly different path than the one above.

    I am Ferger on MithMarr if you want to send me hugs :P
    Last edited by dam3d; 04-20-2010 at 03:13 AM.

  2. #2

    Default help

    ok maybe it just me but have tryed everything and can not get maps to work any help would be nice

  3. #3
    Junior Member
    Join Date
    Mar 2006


    Tried this and it didn't work for me.

  4. #4
    Junior Member
    Join Date
    Mar 2012

    Unhappy error

    getting this
    Error Deleting: Zone.Identifier:$DATA: Access is denied.
    ? maybe you can help

  5. #5
    Junior Member
    Join Date
    Mar 2012

    Post Admin

    Error no not there had to run command as admin but maps still not working
    Zevenoa Cazic Thule

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 04-16-2014, 07:30 PM
  2. Replies: 0
    Last Post: 06-15-2012, 01:57 AM
  3. Re:Tell Windows - Broken or Bugged - is there a fix?
    By Newsfiend in forum Everquest Dev Tracker
    Replies: 0
    Last Post: 10-08-2009, 10:00 AM
  4. Replies: 0
    Last Post: 09-24-2009, 08:33 AM
  5. Replies: 0
    Last Post: 12-20-2007, 04:38 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts