View Full Version : Stuck

09-15-2007, 11:03 PM
Help please...

I originally installed eq in the following directory then downloaded and extracted maps inside...

program files/everquest/maps

Well, it didn't work. Then i figured that maybe eq was looking for maps in the...

program files/sony/everquest/maps

so i moved the everquest directory into the path above, downloaded and extracted the maps there... still no maps. So I left a copy of all the maps in both the first location AND the second location... neither of which seems to work.

I don't know what to do. Any suggestions?

09-18-2007, 10:31 AM
I assume you have a shortcut to EQ on your desktop.

If you right click that shortcut, it should tell you the path to the Everquest install you are using, i.e. c:\program files\sony\everquest\everquest.exe .

You would go to that Everquest directory and open the map folders. You will download and unzip the map files to that directory.

Hope that helps.

09-18-2007, 02:22 PM
Yes, i checked that. It is pointing to the

c:\program files\sony\everquest

directory... and my maps were extracted to the maps directory in that location. still no luck.

Any other suggestions?

11-13-2007, 05:43 PM
Could be a permissions issue. Take full control of the sony folder and all subfolders.

11-13-2007, 09:53 PM
Same problem here. I extracted the maps into every EQ folder i could think of and still nothing. I remember having a lot of trouble when TBS came out. I kept messing with them and finally got them to work. Not having that luck this time around though.

11-13-2007, 11:40 PM
What operating system are you using?

11-14-2007, 02:12 PM
I use Vista and I am the administrator. As I stated already, I had several problems when TBS came out but was eventually able to get them to work. I remember having to extract them into a file somewhere and then copy them into the correct folder. I tried that this time but then I still get a blank screen on my map when I log into EQ.

Frustrated and Lost

11-14-2007, 06:04 PM
Don't know if this will help, but this was someone else's way to fix it in Vista.

Hi shaina i have had the same problem for a few days now, and i also have vista and extracted the maps myself into C:\programfiles\sony\Everquest\maps , but that didn't work for me either, Even though all of my eq files were in this folder. Anyway im not sure if this is your problem but i noticed i run everquest out of C:\Users\(your username)\Everquest.exe - so the way i fixed that was i extracted maps into C:\Users\(your username)\maps , im not sure if this will fix your problem but its worth a shot, maybe vista is wierd i dunno it fixed mine though i hope this helps you, let me know if it fixed your problem, thanks

11-15-2007, 11:48 AM
OK I got the maps to work last night. I did everything the same way and it worked this time. The only things different were that my PC had rebooted for some MS updates and I downloaded the 11/14 maps. I saved the zip file to my desktop. Then extracted them to a new folder on my desktop. Then I copied them into my EQ folder and my EQ Maps folder. I logged in and there they were. Honestly I have no clue why or how they started working but I am no longer lost.