View Full Version : TSS maps

10-24-2006, 11:19 PM
since TSS came out, I have tried 6 times to download the TSS maps. they show up fine as files, but are blank when EQ is run. I have also removed all maps from folder, downloaded allmaps, unzipped, and then tried to download the TSS maps, and still no luck. Even weirder, the map of blightfire moors I started drawing for myself remains, even after I remove all current maps from folder and re-down load!

I checked on my atlas, on EQ, all TSS maps and HHP map are blank.

Someone please help me!

11-01-2006, 04:44 PM
Make sure you do these. Make sure you are not on site when you open the folder ( it will be corrupted if you are) also totally make sure you are extracting to the right area. C: Program files/Everquest/maps is usually the right path. but yours may vary. Then check zones of every Era. Even though you download all maps there is an ocationall one that slips by ( I like to use ArcStone and Blight Fire and Undershore ) to check out my maps.