View Full Version : cant see the maps in-game

03-15-2006, 09:54 AM
Im having trouble seeing the maps in-game. I've tried clearing out my eq-map directory, dowloading the all-maps file again, and un-zipping them into my eq-map directory and it still doesnt seem to be working correctly. I've tried to turn of hight filter, and set only visible layer to 1 but still no luck. Some zones do work like PoK, and Abysmal Sea for instance but Iceclad ocean will not show nor will Buthcher Block Mtns. Any help would be great as im sure im not the only one with this problem. Thanks.

03-16-2006, 09:48 AM
I can't see any of the PoR maps in game and I've unzipped them several times and I still can't see them in game. Any advice would be helpful please.

03-29-2006, 08:54 AM
Make sure the maps are in the correct Folder/Directory. Some EQ expansions install to a wiierd place Like /Program Files/SONY/Everquest/Maps when your main install is in just /Program Files/Everquest/Maps.

This is a common problem.

03-30-2006, 05:15 PM
downloaded maps, unzipped to program files/everquest/maps still not able to see maps in game. any other suggestions?

03-31-2006, 09:17 PM
Yeah, I can't get it to work, either. I'm thinking it may be because I had tried to download EQ unsuccessfully about 5 times (dial up) before i got cable, and now EQ runs like a dream, but I'm sure my files are all screwed up :o( any clues? I now have the files extracted to about 8 different places on my computer.

04-02-2006, 06:55 PM
I just downloaded the "all maps" today and after installing them the PoR still didnt work.. I went thru the files and found that they are blank... so I did the "map pack" for por and added that to everything else and works just fine... maybe this will help ya'll