View Full Version : Win 7 and mapfiend help

04-20-2010, 11:30 AM
I've tried everything I can from the threads above and below still my maps are blank, I tried the stream thing they don't say blocked I am admin and I can't get the maps to work, I very much need them to work in EQ.

anyone know yet another solution or anything at this point?

--solved read below--

04-20-2010, 12:25 PM
Maybe something is wrong with the mappack, I just noticed on the homepage it says it's supposed to have 3 layers per file.If this is correct the one I just downloaded only shows 2 files per map in the zip folder.Could this be causing the problem?

04-20-2010, 02:38 PM
Do this..just to check..right click th shortcut you use on your desktop to launch EQ or right click the icon in your start menu that you use to launch eq, and select properties. Look at the "Start in" field... this is the working directory where EQ runs and is the proper location for your maps folder. If you extracted maps to any other directory, do it all over again but this time to the correct path. Your path MAY look different from this one...

See below...

04-21-2010, 04:32 AM
This is what I did.

#1 I erased that damn Station Launcher
#2 turned off antivirus
#3 used old cds and installed the game (only had cds for first 8, DL got the rest)
#4 instead of extracting I selected all and physically dragged them from the zip folder to the eq maps folder, overwrote old and that's it.

Time consuming maybe but it worked perfect.

/rude station launcher and /cheer old launchpad !!!

04-21-2010, 08:13 AM
amazing.... So was the path some really long Sony Online Entertainment path or somthing before?