View Full Version : Map loading problem

12-26-2009, 01:45 PM
Having a problem loading downloaded maps. Just got a new PC with 64-bit Windows 7. Tried to load maps using C:\ProgramFiles\Sony\Everquest\maps like I have done before -- doesn't work. HELP!

12-28-2009, 01:39 PM
Are you sure you loaded Everquest in that path?

12-29-2009, 09:57 AM
Yes. Even tried using EverQuest Platinum vs just EverQuest since I loaded the game from my Platinum edition.

12-29-2009, 01:33 PM
If you right click on the shortcut you have for Everquest.exe and look at the properties, it should give you the path to the .exe file. That way you should know exactly where the maps folder resides. Just because it loaded the files in that path before, it does not necessarily mean it will load it in the same path. It is weird like that.

01-29-2010, 01:59 PM
I have the same problem on Windows 7. I downloaded map pack and copied them into sony/everquest/maps. all the maps are in the folder now however they are just not loading or working in game. any help?

02-01-2010, 05:01 PM
I too am having trouble with windows 7 and the maps, I lost the map to skyfire, so we downloaded the mappack and installed, I still don't have a map for skyfire, it is in the folder. I deleated the skyfire maps then ran a full scan and patch, still no skyfire maps, any ideas?:confused:

03-31-2012, 07:15 PM
Was hoping there was an answer to this. I am in the same boat

04-06-2012, 06:08 PM
There is a solution, as set forth by Xyrre above. When the new patcher downloaded, the root directory from which the game loads changed from C:/programfiles/Sony/Everquest to C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\. Install Mapfiend maps into the map folder located in that directory and you will get your maps back.

04-08-2012, 10:37 PM
I had similar issues when I initially got the allmaps.zip file. The problem was resolved when I extracted/unzipped the file to a folder on my desktop then moved them to the game's map directory instead of extracting them directly to the map directory. A weird quirk, I know, but it worked!

Just for the record, this was done on a Windows 7 (32-bit) install.

05-18-2014, 06:32 PM
Had the same prob. try C:/ users/program files/public/sony electronic entertainment/installed games/ everquest/maps or something like that.

05-18-2014, 06:42 PM
My comp with windows 7 loaded just fine and all the maps are the maps and works just fine. My computer with 8.1 started the download and bombs out about 30 in with 0 KB in file. what is so special with 8.1 that is so special it bombs all the time?